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Chapter 1 Overview

1.1 Laser Engraving and Cutting System Introduction

Laser Engraving and Cutting System through a computer numerical control machine tools to
achieve effective control, according to the user’s different requirements of the completion of
processing tasks.

The system including control board and control panel, and supporting software. This manual
describes how to use the software to complete the task of laser processing.( Motherboard wiring
and control panel operations, see the accompanying manual and control panel wiring board
operating instructions)

1.2 Software supported file formats

Vector format: dxf, ai, plt, dst, dsb...etc.
Bitmap format: bmp, jpg,gif,png,mng,...etc.

1.3 Computer — Requirements

The following recommendation represents the minimum requirements. When using a more
powerful computer the graphics are generated and displayed faster and the computing times and
the data transfer to the laser are reduced. To use the newest software version, you might have to
abide other requirements.

» Windows 7
Windows Vista (with Service Pack 1 or later)
Windows XP (with Service Pack 2 or later)

* 1024 MB of RAM, 400 MB of hard disk space

* Pentium® 3 or 4 processor or AMD Athlon™ XP

* 1024 x 768 or better monitor resolution

* 1 free USB interface

* CD drive

* Mouse
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Chapter 2 Software Basic Operation

2.1 The main interface operation

After start the software, you can see the interface shown in the following figure.
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Menu Bar: The main function of this software are available through the implementation of the
Menu Bar. Execute the menu command is the most basic mode of operation. Menu Bar including:
Document. Edit. Draw. Setting. Processing. View and Help.

System Bar: On the System Bar, placed some most commonly command buttons which is chosen
from the menu.

Graphics Bar: Graphics property bar is the basic attributes of graphics operations, including
graphic location, size, scale, number processing.

Edit Bar: The Edit Bar default on the left of the work area. In the Edit Bar placed frequently used
tools to make the operation more flexible and convenient.

Align Bar: Alignment of the selected objects.
Layer Bar: Change the layer of the selected objects.

Control Panel: Using the Control Panel to complete laser processing of multiple tasks, Layer

parameter settings, axis control, processing ...etc.
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2.2 Language settings and manufactures information

In addition to installation process can set the software language type, you can easily switch in

different language.

Click Menu Bar [Help] -> [i& 5 /Language] expand menu, select the required language types.

Help(H)

Ahout ROCAM

| % /language [= L

' B

| 1111 I 1 Iﬁl::ulﬂ| 1111 I 1 ;II::DID| 1 Eﬂgllgh |
Other i

To obtain manufacturers information, so that we can provide you with better service. Click Menu

Bar [Help] -> [ About

RDCAM]

-

"
About @
Company: DOMNGGUAM THUMDER. LASER. EQUIPMENT CO. LTD
& T 55 5375
Telephone: +36 769 B266 5376
tech@thunderlaser.com
Fax:
Address: Mo. 197, Hudong Road,Shatian Town,Dongguan City, Guangdong Provin
Wehsite: www. thunderlaser.com
L%

=

The bottom of the dialog box shows the current software version number. As different
versions of software may be having some differences on the functions and interfaces, you can
easily contact and communicate with manufacturers through software version number.

www.thunderlaser.com
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2.3 Page Setting

Click Menu Bar [Config] -> [Page setting] the following dialog box appears:

age size [Page width]: Software page width, usually associated with
Page width: |0 mm machine X breadth.

Page height: (500 mm . . . .
o [ Page height]: Software page height, usually associated with
ardspace: |50 o machine Y breadth.
- Under normal circumstances, if you have connected to

adust distance: |1 - the motherboard, software will automatically format for the

Acust ratio: |10 current work of the machine, as a page size.

Adust angle: |1 e If the board is not connected, or need their own custom
Color config page size (such as to set the page size by material), you can

Backgraund: use the page setting to reconfigure the page size.
Work area: _ [G”d]

Grid: Setting gird space and whether enable grid.
[ Ok, ] [ Cancel ]
[ Keyboard]

User can use arrow key to moving or rotating the selected graphics.
[ Color config]
Setting the color of the work area.

2.4 File Open and Save

The software uses rld file format to save graphic information. layer parameters of various layers
and processing sequence of the graphic elements.

2.4.1 Open File
Click menu [File] -> [Open] ,or click icon&, the following dialog box appears:

[ ¢ Cpen... @1

Lookin: ME Desktop - @ T e Cr
Fow  RULD44£UBTLRH T i
|| Filefolder

i r Software questions

File folder
-\ THUMDER _ [
_ (} rdworksVa I
139 KB L -
Flerams:  THUNDER \
Files of type: ['.rld v] I Cancel
[] Open as read-only Select file

e ¥

(2) Select file (e.g. Default.rld), click [Open].
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2.4.2 Save File

(1) Click menu [File] -> [Savel ,or click iconl the following dialog box appears:

f} Save As

Savein: M Desktop - Q@ ¥ = o
Libraries
cK )
| ? System Folde Input file name
[ _.'I .
A
t Computer
| cciern Folde
File name: THUMNDER] I Save ]
Save astype: | RLaser Files("d) »| [ Cancal |
(2) Enter the file name in the edit box, then click [Savel.

2.5 File Import and Export

Because this software is rld format, so to make or edit the use of other materials will be done
by importing. After using the Export to graphic files for other software.
Supported file format for import : dxf, ai, plt, dst, dsb...etc

Supported file format for export: plt

2.5.1 File Import

Click menu [File] -> [Import], or click icon
Select file,and click [Open].

- The following dialog box appears.

{+ Import 1 - - 1 - - t_Jiz-w
Look in: cutting files - (; ¥ F
MName ‘ Date modified i
[533808 2006/4/6 15:25
55 0402 spinne 2009/10/16 15:52
ijfx;'U?UB-tdm 2009/10/16 15:46
55 0902-scorpion-puzzle 2009/10/1615:42 | _
{55 0909-frog-puzzle-3mm 2009/10/1615:41 |
[087 2005/11/8 1311
r_“"«\ 7000 2006/12/28 13:05
r_f‘"«\ 9876 2005/11/813:11
r_f‘"«\ 080721 2008/7/3111:21
ENEY) 2006/2/18 17:46
[ Airplane 1992/10/16 11:52
[0 Alphabet 1997/8/29 15:34
[ aop 2001/9/17 15:37
[0 Beach 2004/12/22 2:46
[ Box and Curve 2001,/9/17 15:51
[ Box 1998/12/31 10:44 ]
= . V| Preview
HY Business 2001/9/17 14:46
{\P - - - 1 -\HHMMHMP‘—“\P
File name: Airplane
Files of type: |Supported Files1 - | | Cancel |
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@ Select [Preview], the selected file can be shown.
For most vector file, data automatically imported into the corresponding layer of RDCAM
software according to the layer description.

2.5.2 File export
[H

Click menu [File] -> [Export] or click icon - The Export dialog box appears.

Input file name,and click button [Save] .

2.5.3 File parameters setting
PLT Precision: According to the accuracy of the original plt file to select the appropriate import
unit.

Smooth curves: When import vector file, automatically smoothing the original curves. For the
original graphic is smooth or need to repeatedly adjust the beset smoothing effect, you can
uncheck this button. Do not do smoothing curves may reduce time of import processing.

Auto close curves: According to close tolerance automatic check and closed curve
Combine lines: According to merger tolerance, auto-connecting curves.

Color map automatically switch to gray scale: Because under normal circumstances, graphics
are based on gray scale. If the imported bitmap is a color image can be converted to grayscale.

Import Dxf text message: When the user need only Dxf the graphic information, not need the text
information within the file, do not check this.

Export precision: The precision of export plt file or output file.

Velocity unit: Software supported two types of speed unit: mm/s. m/min. Selected according to

usage. After it was selected, the speed of parameters on

" . the interface unit will change with it.
port Setking

PLT Precision: =
DF Uit w o | 2.54 Image Library

For some frequently used graphics to be stored in the
gallery is commonly used in the ease of use

[JImport DxF tesxt info

] smoath curves
Auka close curves

Close error{mm); (0.1
Combine lines

Carmbing errar{mm); (0.1

Export Setking:
Export: Precision%:); |80

velacity Unit: | mmfs -

Ok ] [ Cancel
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www.thunderlaser.com



DONGGUAN THUNDER LASER EQUIPMENT CO.,LTD

Image library EI (=] @
Lib name Preview Image number: 1
[wew ]
wewdfe
New lib || Del lib Add Image Del Image
Exopt options
5| Original size 60.000 50.000
Lock scale

2.6 Basic graphics creation
¢ Line

<

Click menu[Draw]->[Linel, or click Edit Bar ,drag the mouse on the screen you can draw

an arbitrary line. Press the “Ctrl” key while dragging the mouse to draw horizontal or vertical
line.

@ Poly line

Click menu [Draw] -> [Poly linel, or click Edit Bar s . Drag the mouse on the screen you

can draw an arbitrary poly line.

€ Rectangle

Click menu [Draw] -> [Rectangle], or click Edit Bar U . Drag the mouse on the

screen you can draw an arbitrary size rectangle.
Press the “Ctrl” key while dragging the mouse to draw square.

@ Ellipse

Click menu [Draw] -> [Ellipse), or click Edit Bar - . Drag the mouse on the screen

you can draw an arbitrary size ellipse.
Press the “Ctrl” key while dragging the mouse to draw round.

@ Point
Click menul Draw J->[ Ellipse ], or click Edit Bar * _ Click the mouse on the screen, you can draw

an point.

& Text
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A

Click menu [Draw] -> [ Text), or click Edit Bar . And then in a drawing area any position

click, pop-up text input dialog box.

Text [5_(|

(%) TrueType Font: | T Tahoma V| width: o
SHx fonk: =
o on Fs.SHxX Char sparce: ICI T
Text Line space: ICI iy
[ ]Enable variable text
Height: 100 i [ (a4 l [ Cancel

Choose font word, input text word, then set high , wide, word spacing, line spacing. Click again
[OK] .
The software also supports variable text, the so-called variable text, the text is need according
to certain rules change, every output processing time, text to be automatic change again. For the
system variables have

Text 23l character type date
(%) TrusType Fonk: | % Tahoma v| g - variables and serial
O5Hx fort: Fs.shix Charspsce: 0 |mm number.

Texzt Line space: ICI mm

Variable is the date
when the current every
time processing take the

Enable variable text

12Hour [ HH:MM][09:09]

1ZHour[HH:MM][09:09:21] current System of
Z4Hour[HH:MM][09:05]

Zd4Hour[HH:MM][09:09:21] H

Ame?ian Date[02/07(2012] CompUter time OUtpUt'

Chinese Date[2012802 A07 H]

Chinese Date Time[20125E02 B 07 Software offers a variety
Chinese Time[09AT094321h]
Europsan Date Tre[07/02(20128 of date format for

European Date[07.02,.2012]
week Year[07/02§2012 09:09:21] customers to choose.

Offset: [ Users can also set
Height;  |100 - ok ] [ ok ] [ cam ] the date migration; have
the day by the month
9/64
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according to the years 3 kinds.
As in packaging carved on the expiration period can use the product.

Text &|
() TrueType font: | & Tahoma hd wiidth: |50 g, E d )
i Eten ﬁ |
O st font: Fs.stuc Char space: |0 i —
Texzt Li ;|0 [ .
s " [*]|Enable reset; 5999
Enable wariable text .
v |Enable prefix ZERO
ERECH——
Prefis:
[ ]Enable SM array
SufFiz:
Stark Sh; 0000 Mumber Space | | |
Current SN (0000 W ¥
SMIne: |1 —
v =
[ (94 l [ Zancel
Height: 1aa mm [ Apply ] [ ok l ’ Cancel ]

If ABCOOO1DEF processes repeatedly, ABCO0O02DEF, ABCO03DEF until ABC9999DEF a
group of serial number.

[Prefix] : serial number prefix, example ABC is leading string.

[ Suffix] : the serial number of the suffix, example DEF is the string after.

[Start SN] : from which a specified number start manufacturing, example is to start to 0001
serial number.

[ Current SN] : the current processing to which, serial Numbers, can also be used to specify the
current to processing which serial number. As in the processing a group of serial number, leakage
processing the one, but through the designated the current serial number to make processing, not
set start, serial Numbers, because in some cases a group of serial humber requires repeated
processing, namely to a serial number, need to go back to the start serial number start
manufacturing.

[SN Inc] : the interval number can be prescribed sequence number. Example will in turn
processing from 0001 to 9999 serial number, the increment is 1.

If only need to output even or odd number serial number, can set incremental is 2.

[ Enable reset] : when serial number processing to reset the serial number, [current SN1 will
be automatically resetto [start SN .

Example requires repeated processing from 0001 to 9999, serial Numbers, so can be
designated 9999 as reset, serial Numbers, when processing the 9999 serial number, text will
automatically change to 0001.

[ Enable prefix ZERO] : if not lead to zero, the system will automatically remove the first in
the serial number of zero digital before the zero. Such as the example, serial Numbers, if not the
leader's zero can ABCO001DEF will become ABC1DEF. But it is worth noting that, if we want to
output serial number is ABC1DEF, ABC2DEF until ABC9999DEF, we can't through the will

[start SN set to 1 to achieve, but through the cancel [ Enable prefix ZERO] to achieve, this
is because set in the specified number from the start the serial number which one, beginning
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outside, also specifies the number of significant digits, such as will begin to serial number set to 1,
the change of the serial number order is: 1,2,3,4,5,6,7,8,9,0,1,2,3,4,5... Serial number won't change
to 10, because the effective a serial number had 1.
[ Enable SN array 1 to the array of way, one-time processing more serial number.
for instance:
0001 0002 0003 after this batch processing serial number, 0015 0014 0013

0006 0005 0004 skip directly to the next group of 0007 0008 0009
0016 0017 0018 0016 0017 0018
& Capture

Click menu [Draw] -> [ Capture]
Select Source @

Sources:

HF Deskjet 2520 TWAIN 1.0 (32-32

Select

If the computer has been connected to the image device, the dialog box will appear. After it
was selected, you can collect the pictures from the specified device.

2.7 Object Selection

In the process of drawing and edit graphics,first of all is to select the object.

When the object is being selected,in the center of this object will have a shaped mark® x ”, and
surrounded by eight control points.

Click menu [Draw] -> [Select), or click Edit Bar[\\i , switch to status“Select”. Under this

status,you can select object. The following are five kinds of method of selecting:
@ Click menu [Edit] -> [Select All] (Shortcuts Ctrl+A) , select all objects.

€ Click mouse on the screen to select single object

ag
¥
oLY.
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@ Select object using select box
Press the mouse and drag, as long as the box come into contact with the object will be selected.
@ Increased select object/minus select object

Increase select: Press “Shift” key, click or box select to increase select object.
Minus select: Press “Shift” key, click or box select the selected object.

@ Select object according to layer

| = -y == § | e =

Layer Made Speed Power Output

B o 100.0 300 Yes
B 100.0 300 Vs

Cut 1a0.0 20,0 fes

B o 100.0 300 Yes

[ Up ] I Daown I

Right-click the selected layer, then the part of all objects in the layer will be selected.

2.8 Object Color

The color of object that is the color of the object contour.You can click the color button on the
Layer Bar to change the color of the object has been selected. The color of the pressed button is the
color of current layer.

2.9 Object Transformation

Transformation of object mainly include: object location. orientation and size. But does not
change the basic shape of the object and its characteristics.
Transformation of object for users, provides a convenient user interface. User can mirror

h=EBE1E0

within the draw toolbar.

and rotation through
You can also use the Object Properties toolbar
% 445,91 |mm ¥ (235.989 |y | (100 |, | g
1] Process NO: |1
¥ 200208 \mm  F |208.549 | mm | 100 | o ﬂ EE G

You can also use the right transformation tools to transform and copy the graphics.
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Work || Output || Doc User || Test | Tranmsform

[+ o] €] 5| Z
Position:

H: T

L f

2.9.1 Object Image

Object image is flip the selected object in the horizontal or vertical direction.

Click Edit Bar Ak » flip the selected object horizontal.

Click Edit Bar ™, flip the selected object vertical.

13/64
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Waork || Qutput || Doc User || Test | Transform

4 ofl&

R.akio:

H: | o
Wi (100 o

Mirror:

|:| Dispropartionake

d_d_ 4
0O @ O
O-0-—-=

[ Apply ko copy ]

[ Apply ]

Or through the mirror to the transformation tools, horizontal and vertical mirror, and copy.

2.9.2 Object Rotate

The selected object ,next,double-left click on X

— 8
3 o= |t
Ne——

If you want to drag rotation, can move the mouse to then press the left key

Dragging the mouse to adjust the rotate angle, in the dragging process, there will be followed by
rotating wire-frame outline.
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X591 mm |H| 235,989 | mm | (1000 | ey a
u] Process MO: |1
o e @E G

¥ 200,208 | mm ¥ |208.549 | mm
Or directly enter the rotation angle in the Object Properties toolbar.

work | Output | Doc | User || Test | TramsForm

Rotate:
H: |D D
Center:

H: 445,91 mim

Ve 500,791 i

[ JLock ratate center
[ Irelative center
A_|d4_ |4
O ® O
A4 4
| Apply to copy |
[ Apply ]

Or use the spin rotation transformation tools to transform. In the rotations transformation tool can
be set to the center of rotation and locking center of rotation.

2.9.3 Object Size
X 44591 | 4K (235,989 | (100 | ] |
100 | = E ﬂ O o Process NO: |1

¥ 200,208 | mm ¥ |208.549 | mm
You can set size and center position of the selected object.
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Work || Qutput || Doc User | Test | Transform

+ o] £

Size:

H: 235,939 T

Vi (208549 | mm

[ Apply to copy ]

[ Apply ]

Or use the size transformation toolbar to change the size of object. Can modify the size,
choose whether to lock the aspect ratio, and set the position relative to the object to transform.
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2.9.4 Tilt

work | Output | Doc | User || Test | Tramsform

+ o] =

02
Skew:
H: |0 Deq
Vi |0 Deg

[ Apply to copy ]

[ Apply ]

Object can be tilted by the tilting transformation tools. It can be set the tilt anchor and the tilt
angle.

The tilt will cause distortion of the bitmap and the practical application of small, currently
only supports the tilt vector graphics.

2.9.5 Object Array Replication

oo
Click Edit Bar [3 » select object wants to copy. Then click O3, the following dialog box

appears:
Array copy @
XMum: 1 XSpace: 0.000
YMum: 1 YSpace: 0.000 IEE
Bestrew... | | Ok | [ Cancel ]
Width of a single graphic(mm) Height of a single graphic(mm)

You can array replication object along different directions.The direction of copy is based on the
original graphics.Such as choose the array direction lower right,then the original graphic will

17/64
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appear on the upper left corner.wheres if it is to the upper left array,then the original graph appears
in the lower right.

After setting the array number and array spacing, click button [Apply] ,you can see the actual
graphics
array.
There are two forms of array spacing: center spacing and edge spacing.
Choose center spacing, then [X Distance(mm) ). ['Y Distance(mm) ] representing the distance of
the two graphic center.
If not choose center spacing,then [X Distance(mm) 1.['Y Distance(mm) Jrepresenting the distance
of the graphic edge.

Center distance X = Edge distance X + width of object

Center distance Y = Edge distance Y + height of object

Switch between the two kinds of calculate method, [X Distance(mm) . ['Y Distance(mm) J will
be calculated automatically.
Click [Bestrewing breadth], The software will automatically calculate the array number
according to the workpiece size. width. height. X distance and Y distance.
Adjust spacing can be directly input values,and click [Apply]
Can also press the direction keys to adjust objects spacing.
Check [Center] ,then after object array replication,graphics will be centered on the work area.
Scroll the mouse wheel to zoom view of the graphics.
Drag the mouse to pan view of the graphics.

2.9.6 Place Object To The Origin
Place the object is to facilitate the view or orientation. The following tools are provided by
software:

+
[ , selected object will be placed in the center of the page, that is the object center
coincides with the center of the page.
N Ay e

, Selected object will be placed on the page left, upper right, lower right,

lower left, upper left corner of the object, upper right, lower right, lower left and upper left corner,
top right, bottom right, bottom left corner of coincidence.

2.10 Object Align

Select objects ) click tools on the Align
2SR 20 T =0H
Whick include:

= =
2 & 0 v Left alignment. Right alignment. Top alignment. Bottom alignment

nA LA [MA
oYoEs Vertical center alignment, Horizontal center alignment. center alignment
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H T Horizontal equidistance. Vertical equidistance

= 0 H

Same width, Same height. Same size.

Benchmark object:

If you press “Shift”’key and select object one by one,then the benchmark object is the last object.

If you select object by select box,then the benchmark object is the object which curve number in
the final.

2.11 Object View

+
Move: Click menu [Edit] -> [Move), orclick ™. Then hold down the left mouse button in

the drawing area, and drag pan.

. . . + I .
Zoom Out: Click menu [Edit] -> [Zoom Out), orclick ™ . Eachclickit, the drawing area
zoom out once.Move mouse to the drawing area and click,each click,mouse position as center

drawing area zoom out once.

Zoom In: Click menu [Edit] -> [Zoom In), orclick . Eachclickit, the drawing area zoom

in once.Move mouse to the drawing area and click,each click,mouse position as center drawing
area zoom in once .

View Select: Click menu [Edit]-> [ View Select], or click =*. Move the mouse to the drawing
area,hold down the left mouse button and drag, a dash border box will show in the drawing
area,release mouse button, then the region in the dash border box will display in the drawing area
with the largest proportion.

View Page Frame: Click menu [ Edit]-> [ View Page Frame], or click B, The page frame will

full display.

View Data Frame: Click menu [Edit]-> [ View Data Framel, or click . The selected objects

will full display

2.12 Group and Un Group

Edit graphics, and sometimes need to be a part of the operation as a whole (such as multi-line
text for typesetting).
Method: Select the group of graphics, and then select the menu [Edit] / [Group] ( [Un

Group] ), or directly select the toolbar o B
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2.13 Important Tool

Here are some frequently used tools. Using these important tools, can make the current
document in the graphics more orderly, and make the processing of output more fast.

2.13.1 Manual sorting and the set of cutting point and the cutting direction

Software provides users a convenient tool for the manual sorting. Select [Edit] -> [ Set cut
property] . Cutting property dialog box will pop up. All with manual sorting, and cut points,
cutting the direction of the settings in this dialog box can be completed.

Set cutting property @
il Mt R a2 I ReOrder ]I Reverse ]I ReOrder I
T o NO MName NO MName
” 1 Element1

2 Element2

3 Element3

K 4 Element4

s 5 Element5

8 Elementt

:-!\

Show path
First check the “show path”, it will display the current graphics cutting order and the cutting
direction.

Manual sort

Then you can marquee or click the graphics in the graphics display area (or click one pixel or

check many pixels). After selecting the graphic, select , these graphics to be redirected to
another list, to be processed as the first primitive. Primitives followed by repeated operations, to
complete sequencing of all graphics.

Select . This button is used to switch the current status of the operation is to edit or view.

Change the direction of graphic processing

. L . . . R
Mouse select the graphic in the graphics display area or in the list. And then click .
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www.thunderlaser.com

[¥] showPath M M
x|y




DONGGUAN THUNDER LASER EQUIPMENT CO.,LTD

Change the cutting point

Set cutting property @
ReOrder ][ Reverse ][ ReOrder ]

NO MName NO MName
1 Element1
2 Element2
3 Element3
________ - > s e e Tl P Element4
5 Element5s
- 3 Elements
2 FE
................ S e

[¥] showPath m M
x|

Select the graphics that should be changed the cutting point, it will show all the nodes in the
current graphics. Select the starting point, double-click the mouse, it will change the starting point

of the current graphics. After the completion of all changes, click, the result of the

changes can be saved.

In addition to cutting property features, the software also offers some tools to change the
cutting order, cutting direction and cutting point.
o

Select in the toolbar, or click the menu command [Edit] -> [Show Path] .

UpHE2Foolaacaaaaqoe | ~»ma-ad B %%

x[0.518 |mm [[0.435 |mm)[100 e JJ - o = o e
¥ (1555 (655 T [100 . R | O [0 T R AmR® (el @FTNLE
o000 .2:5W 500000 .Lm 500000 0 0 o J:W 50000 0 ‘D-FW 500000 ‘":m 500000 7“:-‘@ 500000 '.1'.m 7
B = ~ | wiork |output | Doc [ user | Test | ransform|
DY e S = Layer Mode  Speed  Power  Output
cut 1000 300 Yes
|
Ve o 1000 300 Yes
[ | e 1000 300 Ves
Ve §, I 1000 300 Ves
Fyle
-|_ N
.
{FI S: ‘\\ Line/column setup
s 3- L Num space Dislocation  Mirror
B A X |1 0.000 |o0.000
?"__ ] ¥ |1 0.000 0.000
5 ey | Adjust
x|z Laser wark
|| [ swt ][ Pausejcontnue |[ stop |
| - ([ Saverourie [ Uricouput_[_ponrioad |
4| . [Jpathoptimze
E i [] Cutput select graphics
e g: Device
i | o
I = o USB:AUto ]
'ANEEN EEENEN | | |
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Manual sort
Choose the primitive that should be changed the cutting order, then the cutting serial number of
the current primitive will display in the object properties bar.

X106 mm [0 943 mm) 100 %ﬂﬂ (r 0 ° Process NO: 4 E Jm o £ 1 =0 H

¥ 0.958 mm ‘F 0.336 mm| 100 %%

2500 om0 iS00 -, tooq oS00 0,000
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* |5 x
=
|- .
-
X3
N
|-
=~ -
A
B8 |8

K

Enter the serial number directly in the processing number, then press the keyboard “Enter”
key, or click the plot area, the cutting order will be changed.

Change the processing direction
Click [Edit] -> [ Set cut direction] , to enter the edit mode of the cutting direction. Then you can
double-click on any position on the selected graphic.

Change the cutting point

Click [Edit] ->[Set cut point], to enter the edit mode of the cutting point. Then select the curve
that should be edited, you can double-click on the node that you want to set the cutting point to
complete the change of the cutting point.

2.13.2 Setting And Editing The Cut In/Cut Out Lines
Drawing or importing curves, the curve is default not have any cut in/cut out lines.
If want to add cut in/cut out lines,select the objects, then click [Edit] -> [Edit cut in

property], or click @ .The following dialog box is appear.
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Cut in and out setting (53w

Cutin
Enahble

Length{mm): 5
Angle{degree): |45
Cut out

Enahle

o

Length{mm):

angle{degree); |45

[ Ck ] | Cancel

To make cut in/cut out lines, first of all need to enable the cut-in/cut out function.
There are two types of the cut in/cut out lines: straight line and arc

Straight line cut in achieve through three ways:

Cut in with angle: cut in line and starting segment into a certain angle, counterclockwise
angle is positive
Cut in at center, the starting point of the cut in line is at center.
Cut in from center, the direction of the cut in line is from center to starting point, and length is as
setting.

Cut out line

o Fer -

Cutin line ”

The arc length of cut in arc is as setting.
There are two types of cut in/cut out arc, as shown in the following figure

Female Male

The processing of setting cut out lines is same as cut in lines.
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2.13.3 Path Optimization
Path optimization is primarily to re-order the vector graphics.

Click menu [Handle] -> [ Cut optimize), or click ® % the following dialog box is appears.

Cutting optimize handle [$_<|

[ ]order of layer

Inside to outside
|Single innet ko ouker w |
Elock handle
Height: Cir: |Up ko bokk
[ ] start point optimize

Auko dekermine start point and direction

[ ok l [ Cancel ]

Click menu [Edit] -> [ Show Path], or click “:1, can see the cutting path before and after

processing.

Laser head

Before processing After processing

Graphics cutting path is always starting from the laser head.

2.13.4 Curve Smooth
For some less accuracy curves, this function can make curves more smoothness, and processing
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smoother.
Click menu [Handle -> [Curve Smooth], or click ©~, the following dialog box appears.

Curves smooth [$_<|

Smoothness J— 95% [irect smooth

| | [ Apply HFuIIFrame][ Ok ][ Cancel ]

Drag the smooth slider, and click button [ Apply], before smooth and after smooth curves will all
show in the dialog.
The black curves represent the original curves, and the red curves represent after smooth curves.

X

Curves smooth

Smoothness - I 9% [Coirect smoath

‘ ‘ [ Apply ][Fu\lFrameH Ok H Cancel ]

You can view the graphics with drag mouse.
You can zoom in/zoom out the graphics with scroll wheel.
Click button [Full Frame], graphics will shown in the dialog box for largest.
After get satisfied smoothing effect, click button [ Apply), curves will processing smooth
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according to smoothness settings.
Select “Direct smooth” , you can use another smoothing method.
The choice of smoothing method should be changed with the needs of the actual graphic.

2.13.5 Check Closure

Click menu [Handle] -> [Curve auto close), or click System Bar [ ,the following dialog box
appears.
Settaing close error &|
Close error (mm]: | LB

Fu:uru:e to close

Cance

Close error: When distance from the starting point to ending point less than close tolerance,
automatic closing of the curve.
Force to close: Mandatory closure of all selected curves.

2.13.6 Remove The Overlap

Click menu [Handle] -> [ Delete overlap] ,or click = , the dialog box appear.

Delete owerlap lines &|

[ ]Enable Overlap errar

Crverlap errarimm):

| Ok | [ Cancel

Under normal circumstances do not select the “Enable Overlap error”. Removing the
overlapping lines when two lines are compared to a good degree of coincidence. If you need to
delete overlapping lines, you should select “Enable Overlap error”, and set overlap error.
Generally do not overlap error set too large, so as to avoid accidental deletion.

2.13.7 Combine Curve

)
Click menu [Handle] / [Combine Curvel, or click et ,the following dialog box appears.
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Setting combine error

Zombing error{mm);:

[ Ok J [ Cancel ]

The software automatically merge curves in the selected curves, when these curves merge
tolerance is less than the setting of combine error.

2.13.8 Bitmap Handle

Click [\\K , and select a bitmap, then click menu [Handle] -> [ Bitmap handle], or click System

EMP
Bar .

Bitmap handle

Width: St Pixels
Height: 750 Pixels
H Resolution: 6 Pixelsfinch
V¥ Resolution: 9 Pixelsfinch
Brightness: 0.0%
-
3
Contrast: 0.0%
3
[invert color
[] set output resolution
Resolution(pixelsfinch) |~
[ pither
Sharpen
[ Apply to view ] [ Apply to source l
[ Get outline ]
| | [ Save as ] [FuIIScreen ] [ Ok ] I Cancel ]

In the top right of the dialog box displays the information of the current image.
Be noted that, the horizontal resolution and vertical resolution is changing with drag scaling.

[ Apply to view]: Current settings is only used for preview, without affecting to the original
bitmap, press button[ Cancel ], bitmap will returned to the state of original image. Therefore, only
use for adjust effect. However, this approach requires more time and memory Space.

[ Apply to source): Current settings is use for original bitmap directly, so even finally click
button [ Cancell, image will also unable to return to the original image. Therefore, it mainly used
in multi-step operation, and the current operation of this step is necessary to do, such as general
pictures must be transformed into gray scale. This can save the computing time of the follow-up
operation.
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[ Save as): Retain the results of the previous operation, In addition to using [ Apply to view] can
also be exported. On this basic, to facilitate subsequent processing.

[ Gray scale] Generally, other image processing is based on the gray scale, so before handling,
you can do a gray scale processing, then click button [ Apply to source]. For the gray scale than
the color image occupied smaller memory, for large image step by step handle, to a certain extent
to avoid the lack of memory.

For color image, adjust contrast and brightness, have some auxiliary effect to following dither
processing.
Adjust contrast:

Invert:

Sharp:

Before processing After processing
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There are three method for dither processing: Net graphic. Dot graphic. Black and white

Net graphic

Net graphic need adjust net size, better suited to material which is not high resolution, or the laser
is relatively slow to respond.

To get the appropriate net size, you can adjust resolution and net frequency of the image.

The higher resolution, the more delicate.

The higher net frequency,the smaller net size.The lower net frequency, the bigger net size.
Generally, resolution of image is 500 - 1000, and net frequency is 30-40lines.

&

Dot graphic
Dot graphic performance of good gray scale, better suited to material which is high resolution, and
the laser responds fast.

Black and white

In most cases, the effects of color image into black and white image is poor,, however, for some
clear outline image, is very easy to use.

29 /64
www.thunderlaser.com



DONGGUAN THUNDER LASER EQUIPMENT CO.,LTD

Get outline:
Bitmap handle (=)

Width: 52 Pixels
Height: 30 Pixels
HResolution: 1000 Pixelsfinch
VResolution: 1000 Pixels/inch

Brighiness: 0.0%
Contrast; 0.0%
[C]nvert color
[7set output resolution
Resolution(pixels/inch) | 1000
[Clpither
Net graphic
1
Dot graphic
Black And White
@ Gray scale
Sharpen

[ Apply to view ][ Apply to source ]

[ Get outine ]

\ | Crtsamen | [Csewem | [0x ] o]

Click “Get outline” button to extract the contour graph. As following picture

30/64
www.thunderlaser.com



DONGGUAN THUNDER LASER EQUIPMENT CO.,LTD

2.13.9 Processing preview

Click menu [Edit] -> [Preview] , or click System Bar &

tarw mm
Position 0.0mm,0.0mm
el

Software supports the preview of the documents to be processed, and you can get some basic
information through the preview. For example, the path of the actual output of the processing,
general processing time, processing the distance. The machining process can be simulated.

In addition to the current edited file preview, you can also preview the files have been saved
as rd.

Preview rd file:
Double-click in the graphics display area. Choose the graphic you want to preview in the pop-up
dialog box. And then open

Open @E

Look jn: | [} My Docurents “ O F e E-

) adobe Scripks My eBooks ) 3ource Insight

) Baidu LMy IS0 Files [ visual studio 2008
[y Corel User Files 2\ my Music N FERIR
[IFILTERIT4 User Settings :'lr'-’ly Pictures

aKSDShare My Q) Files

My Designs M':.f Wehs

< >

Files of type: | *.rd »

[ ] Open az read-only

Software also supports to set the parameters of preview
Right-click Anywhere in the graphics display area, the configuration menu will appears.
Select “Config” , pop-up following dialog box
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Full window Configuration [X]
Confi

e Background
Horizontal mirror Back colar: . Font colar: .
Vertical mirror Draw color{Power)

o || W oo
Simulake calar(Power)

or [ I W o
Idle calar .

Anchior

) Top left ) Top right
() Batkom left () Botkom right

You can preview the color of graphics to match the actual output of energy. Users can easily
view whether the layer energy is true.

2.13.10 Data check
Selected to check after the graphics, click on the menu commandsl Handle )/l data check 1,

or click system toolbar El .

Data check [5_(|
Close check end
Check close Mot find unclose curves
Self-crass check end
[ auta close Error(mmn): I:I Mot find self-cross curves
Cross check end
Az slFmres Mot find cross curves
Crverlap check end
Mot find overlap lines
Check cross
Check overlap
[ ]Enable errar Error{rmmm); I:I Check

Data check, integration of the closed inspection, the inspection, the inspection, the
intersection of the fellowship data overlap a check. The user can select a check, inspection to the
problem after data, will be in the dialog box right tip have been found and, at the same time, the
problem in selected state graphics. Check-> ruled out repeatedly error-> inspection process until
all the data are conform to the requirements of the processing.
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2.13.11 Generation parallel lines
Selected to create parallel lines after the data, click on the menu commands the [Handle] /

(=

Offset poly .

Offsebimmy: |0 1] i [] Delete artwork: \
®1mn (O out () auta Injout

I Ok ] [ Cancel ]

Red line in the figure for the original graphics, green line is inside shrink graphics.

2.13.12 LGP design

Click the menu commands the [edit] /[LGP design 1 , or click drawing toolbar, already can
start reflex block design tools, the tools are specific to block the sun processing, is an independent
functions, such as the user is not involved in the sun block can be ignored this section processing
content.
Play channel tabula rasa design tools, we first need to design a reflex guide the outline.Play
channel tabula rasa design tools, we first need to design a reflex guide the outlinPlay channel
tabula rasa design tools, we first need to design a reflex guide the outline.
In the tool, the default created a 200 X200 rectangular guide tabula rasa outline. The user can in
the tools of "system" page manually create a standard to the shape of the guide tabula rasa outline.

Parameter | Dutput |System
LGP cut/Engrave
Spesd{mm/s); 100.0 Default 167 CADACAM Sysem =
MinPawer(%): 30.0 Default /a1
MaxPower(%): 30.0
] s blower on

Scan precision 1015 dpi
Gnbelay: 0,000 =
OffDelay: 0.000 ms
Outine cut
V] Enable outine cutting ¥]1s blower on
Speed(mm/s): 100.0 Default
MinPower(%): 30.0 Default
MaxPower(%): 30.0
GrDelay: 0,000 ms
OffDelay: 0.000 ms
Array parameters
Xhum: 1 X Space: 0.000
¥ Num: 1 ¥ Space: 0.000
Software also supports the

Create LGP
design of light guide plate s ‘

Position: | Curent Posit » || UsB:Auto

| strt  |[Pausejcontinue|  stp |

made of export to RDWorks

weUFie || OutputiFie || Download |
main program for processing

| Gosale || cuScale || Preview |

[ Export LGP design I

Create LGP outline
Width: 200.0 Height: 200.0

@ Rectangle Ellipze

Apply
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Create standard setting the outline can use rectangular or oval. The user can also import a has good
graphic design, as the outline of the sun. Click on the "introduction to guide tabula rasa contour"
button, can choose to have the outline of the document as the sun. Need to point out that outline
file must be closed graphics, otherwise, the system will automatically deleted.
LGP Size({mm):
Width: 200,000  Height: 200.000

| Lack ratio

Apply

If the outline of import size requirements, users can also change size outline, and can set up if

stay white edge.
Outline graphics ready, they can start on the tabula rasa increase network.

PZ;“:;:z(nlnf;‘P“‘ls”“e’"| Network is divided into six ways:horizontal,vertical line,
LGP type: Eipse v elliptical, rectangle ,reticle and the grid.
widte L0000 | Heih: 10000 Baseline related with light source, the user can adjust the
UpGrad: 0.0000  UpGrad: 0.0000 baseline position according to time light source. In the figure
omeers| 00000 et 0.0000 above red graticule marker is the baseline, users can move the

LeftGrad: 0.0000 LeftGrad: 0.0000
RightGrad: 0.0000  RightGrad: 0.0000
to want to position.

Space(mm)
Up:  2.0000 Grad: 0.2000 The entire guide baseline reflex is divided into four
wn: 20000 . 10,2000 - . .. .
Do Grad: regions, level above baseline definition for uplink and
Left: 2.0000 Grad:  0.2000 i X i i o
Right: 2.0000 crad | 0.2000 downlink below defined as; Vertical baseline definition for the
—— left column on the left, the right to define right column.
K000 |Zern | Vi 0000 Zer Set respectively size and spacing network respectively in
DislocarjonR = up, down, left column, the right column initial value and the
ow aimn
it gradient of the change, can form users want to conducting
Ignt source
Left Right tabula rasa effect.
Top Bottom . .
For grid way, must set exercise can/column that can, can
appear the grid.
‘ Create LGP ‘ For the convenience of application, the system to provide

Poston: CurrentPosit +|  UsBiAuto

|
| st [passicone]|  swp | need to adjust the baseline. At this time, baseline shows hides
| SavelFile || OutputiFile ” Download |
also.
| GoScale || CutScale ” Preview |
| Export LGP design |

mouse to baseline, press the mouse, and then drag the baseline

the light setup, if the light source is a standard, can choose the
light source, then set the network parameters can be, do not
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Grid way Elliptic way

Reticle way Rectangle way

Horizontal line Vertical line
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Left light source Right light source

Top Light source Bottom light source
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LGP cut/Engrave

Speed(mmjs): [ Default
MinPower(%:): 30.0 ] Default
MaxPower(%): 30.0
Is blower on
Scan predsion 1016 dpi
OnDelay: 0.000 =
OffDelay: 0.000 ms
Outline cut
Enable outline cutting Is blower on
Speed(mm/s): 100.0 [ Default
MinPower(%&): 30.0 [ Default
MaxPower(%): 30.0
OnDelay: 0.000 =
OffDelay: 0.000 ms

Array parameters

¥ Mum: 1 ¥ Space: 0,000
¥ Mum: 1 ¥ Space: 0.000
‘ Create LGP ‘

Position: | Current Posit v || UsB:Auto

[
[
[
[

Start ][Pauseﬂ:nnﬁnue ][ Stop
SavellFile ][ QutputUFile ][ Download
GoScale ][ CutScale ][ Preview
Export LGP design

]
|
)
)
)

www.thunderlaser.com

horizontal,vertical Line,reticle,elliptical, rectangular
way is the network scanning mode of output.

Scanning mode, the minimum energy, maximum
energy general is same, and dedication of the delay is 0.
By adjusting the scanning system precision, to adjust
the scanning of the density, the more accurately the
scanning scan line secret, scanning the lower accuracy
the scan lines sparse.

The grid processing methods is cutting, and
scanning not precision, and can be adjusted according
to the actual effect, the maximum and minimum
energy energy light switch delay, generally speaking,
the least energy slightly lower than the maximum
energy.

If need to cut the reflex the outline, make can
contour cutting. About cutting parameters and common
cutting Settings identical, in hereby here.

If need to press array in the way processing more
panels, can be set to array parameters; Array direction
along the machine is always the origin in the opposite
direction.

37/64



DONGGUAN THUNDER LASER EQUIPMENT CO.,LTD

Chapter 3 System Settings

Before output graphics, required to determine whether the system settings are correct.Click menu
[ Config] -> [ System Setting]

Config(s) | Handlie()  Wiew(y

System Setting
File Para Setting

Page Setting
Password Setting !

Graph Hatch
Shiowy Array
Shiowy grid

3.1General settings

F© N
Setting
General settings System Info
Axis Mirror Laser head
- Absolute coordinate
[ Axis X Mirror @ O
F Map for pen axis:
Axis Y Mirror
Small drde speed limit scanning(Reverse interval
Diameter(mm) Speed(mmjs) Speed(m... Reverse... Offsetr...
1,100 15,000 1200,000 0,200 0,000
2,100 20,000
3,100 25,000
4,100 30,000
5,100 35.000
3,100 40,000
4| 1] G 1 | 1] | »
Add... | | Delete Add.. || el |
LN A
Axis Mirror

Generally, Axis direction of mirror is based on the actual location of the limit or home of

machine.

The default coordinate system if Descartes coordinate system, and zero in the bottom left.

If the zero point of the machine is top left, then X-Axis do not need to mirror, but Y-Axis
need to mirror.

If the zero point of the machine is top right, then both X-Axis and Y-Axis are all need to

mirror.
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In addition, this function can also use to other application for mirror.
# THUNDER LASER - I =T

File() Edit(E) Draw(D) Config(s) Handle(W) View(V) Help(H)

LoH &7 00 A[FacaadbesrwmadHaD@ %%
P g |5 | o L RPEAmR®E xS0 @ERANED

N . o0, jo0d ke . 2000 2500 0000 I3Red  #000 #5040 50000 55000, 60000 BSOO....... =
: | work [output [Doc [ User | Test | fransform|
Y E layer  Mode  Speed  Power  Output
/&

-

~[E

E

R

x|

FINES

=
g. is.:t | [Pruseicontine |[_sep_]
1 5 I " [Csavetoie [ umicouput [ oosrioad |

il [ [ EEEEEE ||

Laser head

Position of Laser head means the location laser head relative to the graphic.
|
e 00 00
Top Left Top Middle Top Right
1

] a0~ oo ]2,

Middle Left Center Middle Right
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*362 GQJ GQJ
oo 00 00
Bottom Left Bottom Middle Bottom Right

when you intuitive view, just look at the zone where the green point appears.

Absolute Coordinate

You can directly check this option when you want the graphics location in the graphics display
area correspond to the actual work location of processing. Then the graph position will no longer
relate with the actual output position of the laser head and orientation point, but always regard
mechanical origin as the anchor point.

Put pen to paper axis mappings
If machines have been installed the life platform,and need for processing on different platform
height

Small Circle Speed Limit
On processing work, the software automatically determine whether the current round need to limit
speed ,then according to the diameter size of the circle to determine the speed. If parameter
configuration appropriate ,will greatly enhance the quality of small round. Click button [ Addl,
[Delete] , [Modify] to configuration.
Small circle is less than speed of the rules limiting the list of small round circle of minimum
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radius, minimum radius circle at the speed of the output of the corresponding.

If the speed greater than maximum speed limit list the speed round, the speed only associated
with the speed of the layer.

If the speed is in the list, set the output speed by list.

If the request received by limiting layer parameters faster than the speed set in the layer, press
the speed of the output layer.

Scan backlash

Laser scanning graphic way, because the relationship between the machine belt tension may
cause the edge of the scanned graphics uneven. Therefore, increasing backlash to fix. It has the
specific backlash for the certain speed. General, the greater the speed, the greater the backlash.
(O Add backlash

Click the Add button, the screen will pop up as shown in Figure

. Scanning(Reverse interval) @

Speed{mm/s) 0|

Reverse interval{mm) 0

Offset repay(mm) 0

Ok ] | Cancel

Set speed and backlash, click OK, the value to be inserted into the list of backlash.
2 Modify backlash
Double-click the left mouse button scanning (reverse gap) need to modify the reverse block
entry clearance, then the pop-up screen shown in Figure.
Scanning(Reverse interval) ==

Speed{mm/s) 50|
Reverse interval{mm) 11

Offset repay{mm) 2

[ Ok ] | Cancel |

In the interface can modify the current speed of the corresponding backlash.

(3 Remove backlash
Right-click scanning (reverse gap) block in the backlash to delete the item, then click the
[ Delete] button.
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3.2 System info

Setting

General settings | System Info |

Vendor passward; | [ Input

Mainboard version:

l pgrade

Close

Information on the operation of the motherboard manufacturers need to enter password to view
parameters.

Setting

General settings | System Info |

Total on timethaur:min:s):

Total processing timethourmin:s):

Prewvious processing kime(hour;min:s:ms):

Total laser on timethour:min;s):

Total processing kimes:

% Total kravalim):

Y Total travelim):

Mainboard wersion:

l Upgrade

Close

Total on time: The total time of motherboard working

Total processing time: The total time of processing ,including the time of jump moving.

Previous processing time: The time of the last processing

Total laser on time: The time of the laser processing

Total processing times: The number of completed processing, not include the processing forcing to
end.

X total travel: The total travel of motor X.
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Y total travel: The total travel of motor Y.
Motherboard version: The version of the current controller.

The function of upgrades:

If the board has additional features, the manufacturers will provide the update file  (*. bin
format), the user can load the upgrade file to upgrade the motherboard. After the upgrade, you
need to click on the control panel "Reset" button reset the motherboard before normal use.
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3.3 User parameters

Wark | Output | Doc User |Test | Transform

=l cut parameters &
Idle speed(rm,fs) 300,000
Idle Acc(mm)s2) 2000.000 =
Idle Delayims) 0.000
Start speed(mmfs) 20,000
Min Accimrm,fs2) 500.000
Max Accimmys2) 2000,000

Acc factor(0%-200%:) 80
G0 Acc factor(D%-200% 120
Speed factor(0%-200% 80
key setting

= Swreep parameters
¥ Start Speed(rmm)s) 20,000

v CF et Cmeed Ceaea (=t in N n i

| Cpen | Save | Read | irite

Reading the board parameters must before operating the user parameters.

3.3.1 Cut parameters

Cut pararmeters o
Idle speedirim,s) 200,000

Idle Accirmmfs2) 2000.000

Idle Delayims) 0.000 s
Start speed(mm/fs) 20,000

Min &ccirimyfs2) 500,000

Mazx Acc(rmmfs2) 2000.000

Acc factor(0%-200%) 80
G0 Acc factor(D%-200% 120
Speed factor(0%-200% 80
key setting

Idle speed: this parameter decides the max. speed of all lines not emitting beams during the
operation of the machine. This parameter should not be lower than the lower of the jump-off speed
of the X-axis and that of the Y-axis and not exceed the higher of the max. speed of the X-axis and
that of the Y-axis, if the setting is illegal, the controller will automatically set this parameter within
the range above; a comparatively high idling speed can shorten the operation time of the entire
figure while excessively high idling speed may cause dithering of the tracks, therefore, you should
take all relevant factors into consideration when setting.

Idle Acc: Corresponds to the acceleration of the speed of air travel time, air and air-way-way
speed of acceleration to match, if you set too slow the actual speed may not reach the air-way set
value, if set too fast, they may not withstand the mechanical structure, resulting jitter . Slightly
higher than the general acceleration of air-way cut acceleration.

Cutting Acc: Corresponding to the acceleration of the speed of cutting (cutting speed is the speed
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of the layer parameters of the layers).

Acc factor:the corresponding coefficient of empty walking speed,the greater the ratio,the greater
the idle speed.

Go Acc factor:Corresponding coefficient of cutting speed,the bigger the ratio the greater the
cutting speed speed faction: Rount the corner turning speed,the greater the coefficient is larger.
Turning speed: Turning the corresponding deceleration in the cutting process, the minimum speed
of the drop, when processing a lot of teeth when the graphics may be appropriate to reduce the
turning speed.

Turning Acc: Should match with the turning velocity.

Cutting mode: Split precision cutting, fast cutting, ultra-fast cutting, the user can choose according
to the actual applications. Such as the emphasis on accuracy, select the precision cutting, such as
emphasizing speed, select the fast cutting.

Acc. mode: this parameter decides the acceleration and deceleration mode (S mode or T mode) of
the motor during operation, the motor accelerates and decelerates slowly and smoothly in the S
mode and fast and relatively unsmooth in the T mode; the default mode is the S mode.

3.3.2 Sweep parameters

= Sweep parameters
¥ Start Speedimm,s) 20.000
y Start Speed(mm,/s) 20,000

¥ Accirmmmfs2) 32000,000

y Accimmyfs2) 2000.000
Line Shift Speed (mmfs) 150,000

Scan Mode Carmmon Mode

Facula Size(S0-99%,) 02,000

X Start Speed, y Start Speed: Off scanning speed in the use of stepper motor drag, do not
began to accelerate from 0, but can start work directly from a speed to shorten the overall
processing time, but the speed is not too high, and because the X, Y axial load is different from the
rate, general the initial speed of X-axis slightly higher than the initial speed of Y-axis

x Acc, y Acc: With the scanning speed (the speed of layers in the layer parameters) to match,
if set too small, the scan speed to a longer distance, the scanning efficiency. The machine can be
set according to the actual structure, load conditions vary. Since X, Y axis load, generally much
higher than the X-axis Y-axis accelerometer.

Line shift speed of scanning: this parameter is specially used to control the max. speed of the
scanning to shift vertically from one line to the next line below it. If during the scanning, the line
space is too large or the block space is too large when scanning block figures while precise
positioning for each line or block is required, you can set the line shirt speed of scanning to a
comparatively low value. This parameter cannot be less than the jump-off speed of the
corresponding axis during the line shift and cannot be higher than the max. speed of the
corresponding axis during the line shift, if the setting is illegal, the controller will automatically
set this parameter within the range above.

Scan mode: There are two modes for your selection: the general mode and the special mode, in the
general mode, there’s no any treatment during the scan, in the special mode, light spots will be
treated. If the special mode is activated, the power of the laser should be increased and
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correspondingly, the light spot percentage will be lower and the laser power attenuation will be
higher, to achieve the same depth of scanning, the laser power should be higher. The purpose to
select the special mode is to make the laser to emit beams at high power and in short period,
during deep scanning, the effect of flat bottom can
be achieved, however, if the light spots are improperly adjusted, this effect may not be achieved
and the working mode of high power and short period may influence the service life of the laser.
The default mode is the general mode.

Facula Size: When scanning the general pattern of selection, the argument is invalid, when you
select a special mode, the onset of the parameters. Control the parameters of control in 50% to
99%, respectively.

3.3.3 Home parameters

=] Home para
Home speedmmm)fs) 150,000

Auto home X MO
Ato home Y Mo
Auto home 2 MO
ALt horne L Mo

Home speed: This parameter determines the machine is turned back to the origin when the
speed of a larger format if the machine can be set to reset the speed is too large, but not too much.
X, Y, Z, U Auto home: The axis can be set whether should reset at boot time.

3.3.4 Feeding parameters

=] Feeding para
Delay before feed(s) 0,000
Dealy after feedims) ]
Progressive feeding Mo
Progressive feeding repa 0,000

Delay before feed:when using the feeding device,a single delay before feeding,the user can
arrange such as sorting material at this time.

Delay after feed:refers to material feeding device to reach the designated position,need stability
for a period of time before processing.

Progressive feed: feed uni will material sent to in place of one line is a way of feeding.

Progressive feed repay:in the use of feeding device there may be some error on line by line feed

3.3.5 Go Scale parameters
= Go Scale para
G0 scale mode Close laser
5o scale blank{mm) 0,000
Go scale mode: Points of light to go off the border, the opening cut borders, corners three
modes.
Go scale blank: Walking frame can be based on the actual image size up and down again
about the direction of some of the white left side of the border in order to ensure complete
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contains the actual graphics.
This setting is on the control panel to go with the border-related functions, while walking on
the border with the independent software.

3.3.6 Other parameters

=] Other
Array processing Bi-clir &Array
Return position Crigin 3
Focus depthimm) 0.000
Backlash X{rnm) 0.000
Backlash Y{mm) 0.000

-

Array mode: you can choose the swing mode and the one-way mode. The Swing mode: cutting the
array back and forth in order; the One-way mode: always cutting the array from one direction to
another. If One-way mode is selected, all array units have the same movement modes and the
same liquidity of movement, however, this mode will take more time than the swing mode. The
default mode is the Swing mode.

Return position: You can select the locating point and the machine origin. This parameter decides
the position, the locating point or the machine origin, where the laser head stops upon completion
of each operation.

Delay before feed: Using the feeding device, the delay before a single feed, users can arrange the
time and the like, such as picking process.

Delay after feed: Refers to the material sent to the feed device in place, the need for stability after
a period of time for processing.

Focus depth: Auto focus operation to find the corresponding panel.

Backlash X, Y: Used to compensate the backlash caused by the machine drive problems.
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3.4 Document Management

Work | Output | Doc |L.Iser ITest ITransfnrm|

Mumber File Mame Time(H:M:5:MS5)
[ Read ] [ Process ] [ Download ]
[ Delete ] [ Cal time ] [ pload ]
[ Delete Al |

Read

Click button Read, the software will communications with the controller, read the list of files on
the controller.

After read controller successful ,file information will be displayed in the document list.

Download

Click button Download, will pop up the file dialog , select *.rd downloaded file, then the file will
be downloaded to the controller.

If the download is successful, the document list will update.

Process
Select the file to be processed from the document list ,and click button Process
The controller will start the specified document.

Delete

Select the file you want to delete from the document list, and click button Delete
The controller will delete the specified document.
If the deletion is successful ,the document list will be updated.

Delete All
Automatically remove all file in the controller, and update the document list.

Cal time

Motherboard supports processing files towards hours worked. Select the file to calculate the
work hours worked and click the button. Calculation to be completed, the control panel will be
prompted to complete the calculation. And then point to read button shown in the list, calculated
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from the working hours.
In addition, when the document processing operation performed, the hours information will
also be covered by the actual processing work.

uploading
On the main board of the selected from read offline files, and saved to the computer.
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Chapter 4 Processing Output

Laser work
| st || pausejcontinue || swp | Processing control
I SaveTolFile H FileQutput H Download I

[ Path optimize Cut scale

14 Layer settings

Device

Position: ICurrent position * J

USB:Auto 4”‘/

Search device

4.1 Search Device

Link device in two different ways: USB and network. But through USB port button on the popup
dialog box, set connection mode and choose connection port.

Current Position : Laser head back to the position before processing.

Original anchor : Laser head back to the last anchor ,the anchor may set at panel.

USB port setting [
Machine zero:  Laser head back ta.the zero of the machine. e e [mact
achine name:  machine
== | port o
IP address setting = @ UsB: [ add [ oelete [ Moy ]
Machine Port
Machine name: machine machine Auto
p L2610
a - [ add ][ pelete |[ modify |
Machine i
Device machine 192. 168. 1. 100
Position: Current position v
L;-. ;..,\ i.
[ USB:Aute  anchor paint
Machine zero

If the computer connected to a laser device, option can be set to automatically,the software will
automatically determine the determine the connection with the device interface

When computer connection has many sets of laser equipment,click add,new can,need to use which
device ,click the check box

Click on [addJor [ modify],can him out of the dialog box as shown above tol add] or [ modify]
can click onthe [test] ,after testing whether the connection is successful with the device
Network: If the computer is connected to laser device,click on the add ,enter to connect machine
name and IP address of the equipment

When a computer is connected with many sets of laser equipment,click add,which can use new
device,click the check box

Click on the [add] or [ modify] will he a dialog box as shown above to [add] or [ modify] after
clickable [test] detect and equipment connection is successful
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Search at present already connected device, and choose from the drop-down list corresponding IP
address machine.

4.2 Layer processing

First, in the menu [Handle]->[Path optimize] check “according to layer order”, then click
“OK” to exit.

Layer reorder: Click button Up, Down can change the order of layers, or direct the mouse to
drag the layer to the specified location.

Here, you must check the “Path optimize” option.

4.3 Position

Setting the laser head back location after processing completed.(Current position. Original
anchor. Machine Zero.
Current Position : Laser head back to the position before processing.
Original anchor : Laser head back to the last anchor ,the anchor may set at panel.
Machine zero:  Laser head back to the zero of the machine.

4.4 Go Scale, Cut Scale

For Example Go Scale, As the following figure shown, the actual graphic is round, and the red
rectangle outside the circle is the smallest rectangle, click button Go Scale, laser head will run
once along the rectangular path.

/

For Example Cut Scale, As the following figure shown, the actual graphic is round, and the red
rectangle outside the circle is the smallest rectangle, click button Cut Scale, laser head will be cut
along the rectangle.

4.5 Start. Pause. Stop. Save To Un File. Un File Output. Download

Start: Output the current graphic to the machine for processing.

Pause\Continue: Click Pause, will stop the processing work , click the button again to Continue
Stop: Stop the current processing work

Save To Un File:

Save current file as RD format, using for offline processing(Can be copied to other memory board
for full offline operation).

Un File Output:
Output the offline file (RD format)
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After save offline file, click Un file Output to select rd file to processing.

Download:

Download the file to the memory of the controller , then user can start the file through the machine
panel.

4.6 Output select graphics

After check Output select graphics, then only output the selected part, rather than not output the
part not selected.

4.7 Path optimize

After check Path Optimize, then automatically perform the path optimize before the output.
If has done the Path optimize or not need optimize, then not check Path Optimize can reduce
waiting time.

4.8 Test

Wark || Output | Doc User | Test | Transform

Current Paosition x=?
y=7
7=7
s Move
Offseti{mm); 10
speedimmys) |50
| - |[Home|| =+ [[Home Power(a): [0

[ ]tove From arigin
[ ]1F Light

Axis control, can only control one axis each time. You can set the information for axis move,
including move length. speed. laser on-off and laser power.

If you check “Move from origin”, then the offset you set means the offset to machine zero.

If you not check move from origin, then the offset means the offset to the current position.

The X-axis, for example, assuming the current position is 200mm, such as the step distance is set
to 10mm, then the exercise once, the new location will be 110mm, such as the check moves from
the origin, movement time, the new location will be 10mm, and repeated Movement, location will
no longer change.

Note: According to the provisions of the controller, the absolute position is no negative in the
whole breadth. If you check the Move From Origin, and set the offset value negative, then the
machine will hit limiter.
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4.9 Output Setting

Wark | Qutpub | Doc User || Test || Transform

[ ]Enable rotate engrave

Circle pulse;

Diameter(mm):

Speed(mm)'s):

[ ]Enable feeding
Feeding Caunt:

Distance{mm):
[ 1Backlash reapy optimize

[ ]Enable offset of Laserz

e B

4.9.1 Rotating sculpture

[ Enable rotate engrave]: After enable engraving, the actual precision of Y-axis will be based on
diameter and step per rotate to auto match the setting of pulse precision of Y-axis. In addition, the
work area in the main interface will also change.

[ Diameter): The diameter size of the parts.

[ Step per rotate]: The number of pulse corresponds to the workpiece rotate one week.

[ Test] :The speed of testing work.

[ speed 1 : testthe speed of work.

The function is to facilitate the users to replace parts, and different size of the workpiece
when the workpiece is not very different before use. When the relatively large difference in size of
the workpiece, it is recommended to use directly modify the motor step approach to
implementation.

Rotary engraving is only when using the rotation axis to replace the Y-axis use.

4.9.2 Feed Setting

To use the feed, must first enable the feed.

After set feeding parameters, the shaft will be feeding a feeding length, and repeat the process ,
until the times of processing reach to number of feeding.

If the machine is not equipped with feeding devices, in general, enable the feed ban.

4.9.3 Optimization of Backlash Compensation
When the machine there is space (such as dislocation of the seal cutting graphics), can be
checked.
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4.9.4 Optical 2 migration

In need laser collaborative work, complete the same graphics processing occasions, usually,
to use the optical 1 to define the graphics location, then if the optical 2 can accurately with the
optical 1, will need to specify the optical 2 relative to the optical 1 offset.

This generally used in two power different laser tubes of machine, because two of laser tube
power different, cause different functions.

If some machines equipped with two different power of laser tube, a responsible for cutting, a
responsible for sculpture.

4.10 Layer Settings

Work |Dutput | Doc I User | Test | Transﬁ:nrm|

Layer Mode Speed Fower Output

B o 100.0 300 Yes
B o 100.0 300 Yes
B o 100.0 300 Yes

[ Up ] [ Down

Line fcolumn setup

Murm space Dislocation Mirror
¥e o 1 0.000 0.000 [H [Ov
v: 1 o.000 o000 [[CIH [Cv

Virtual array ” Bestrew... ” Adjust ‘

4.10.1 Ranks se

For convenient to set in machining graphics processing on the array.

X numbers and Y numbers, which was the array of columns and rows.

Xintervals and Y interval, respectively is array of the column spacing and line spacing.

Interval and the adjustment of the dislocation is the arrangement of array.
Adjust the X, Y interval between enable graphic layout more closely,,can be adjusted directly
below the interval and dislocation ,make graphics in the selected state, and then through the
keyboard of the up and down or so key to adjust, and rolling the mouse can be displayed scaling,
make the spacing of the adjustment process more precise.

[ Bestrewing breadth] :According to the size of the wide and the current user Settings ranks

spacing, to determine how much can output the most listed (i.e. X number) how many lines (i.e., Y
number). Click on the button [ Bestrewing breadth] , pop-up interface as shown in
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Bestrewing breadth |

¥ breadth(mm): 2]

¥ braddth{mm): 2

[ Dk ] | Cancel

figure:

According to determine the button, the software can automatically calculate the entire width of
the ranks of the arrangement number.

[ dislocation 1 : for some graphics, in arrangement, the dislocation arrangement, can make the
arrangement more compact.

[ mirror] :objects in a horizontal or vertical direction to reverse it

[adjust] :When arranged some of the smaller mobile can click on the adjustment to carry on the
row spacing and dislocation distance

[virtual array): After good array,selected to copy the graphics,point to copy,can copy the patten
array
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Layer Parameter @

Load parameters from library l

ﬁ
I
I

Is Qutput: |Yes -
Speed(mm/s): 100 [ pefault
If Blowing: |Yes -

Processing Mode: | Cut -

Min Power({%:) Max Power{%:)

1: 30 30 [ Default
230 0
Open Delay: 0 ms
Close Delay: 0 ms
Laser through mode
Through power:  50.0 %

j [ Ok I [ Cancel ]

[ The application to copy 1 in good array,

chosen to copy graphics, some application to copy, already can duplicate array graphics.
In the layer list to edit the double click inside layer, namely will pop up layer parameter

dialog box.

The left article color, representatives of the current graphics layer, choose different color, can
be in already switch between different layer, one-time modified multiple layers of parameters.

The layer parameters is divided into two parts:

public layer parameters and turn a layer

parameters.Public layer parameters is to point to no matter how the layer processing type, all

effective layer parameters;

Proprietary layer parameters is to point to the layer of processing type change of the

corresponding parameters will also be changing.
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4.10.2 Laser Scan Parameters Setting

Layer Parameter @
ﬂ | Load parameters from library |
- Is Qutput: | Yes -
Speed(mm/s): 100 Default
If Blowing: |Yes -
Processing Mode: | Cut - M
Min Power (%) Max Power({%s)
Y1 30 30 Default
M2z 30 30
Seal: 0.000 mm | Advance...
Open Delay: 0 ms
Close Delay: 0 ms
| Laser through mode
Through power:  50.0 %
~ | Ok | | Cancel |

Laser:Software to distinguish between different layers of the graphics processing technology
parameters. For scanning processing methods, more are in the same layer bitmaps, and whole as a
picture output, if hope each bitmap single output, it can be a graph respectively placed in different
layer can.

Is Output:Have two options: yes and no. Choice is, the corresponding layer will output
processing; Choose no, won't output processing.

Speed:The corresponding processing method of processing speed.

For cutting processing is concerned, the slower, processing the better, the more smooth track;
The faster the processing results, the worse the trajectory smooth;

To scan for processing, the slower, under the same energy scanning depth, deep and scanning
trace the thick, scanning the resolution also reduced.

The faster the same energy the shallow depth of the scanning, details distortion increase.
To fix for processing, the main change is empty the speed of the move.
If, check the "default”, the actual speed by panel set up to speed.

If Blowing:f the machine external fan, and fan has enabled, then if choose "is", then this layer
data processing, will open the fan, otherwise, will not open the fan. If you do not make can fan, no
matter choose "yes" or "no", are meaningless.

Processing methods: says the method of processing corresponding layer;

If the currently selected is vector layer (i.e. color layer), it includes three choices: laser
scanning, laser cutting, laser rbi;

If the currently selected is a tutu layer (namely BMP layer), the only include a choice: laser
scanning.

Laser 1, laser 2: corresponding to the main board laser signals 1 and 2 of the way way laser
output. If it is only head machine, the second road laser meaningless.

The minimum power, the maximum power: the power of the values of the range of 0 to 100,
said that in the process of the strength of the laser processing; Big value, the laser is strong, is
small, the laser weak. Minimum power loss to the most power is less than or equal to.

For different processing type has a different meaning.

For cutting processing, the actual power is cutting speed and phase follow, speed, low energy
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is also low, high speed is high also, so that we can guarantee the whole process of cutting energy
evenly.So the minimum power the speed of the corresponding minimum energy, the minimum
speed general is O, but if set the speed is the minimum speed for takeoff take-off speed; The
maximum power correspond to the layer speed.

Set minimum power, and the most high power flow:

1> The minimum power and the maximum power set to the same value, synchronous
adjustment. Until all the cutting curve are already appear.

2> The maximum power unchanged, and gradually reduce the minimum power until the
energy of the heavy cutting curve at the lowest level, and all of the cohesion parts can be
processed to come oult.

3>If not yet to best effect, can be the most appropriate fine-tuning high power, and repeat
step 2.

If is cut through, the minimum power loss and the maximum power no significant difference,
can be set to give the same.

To scan processing, ordinary scanning, the minimum power and the maximum power must be
consistent. Slope sculpture, minimum power loss is the power of the corresponding factors, the
most power is the power of the bottom of the corresponding.

top

bottom

Minimurm powver 10ss 1s e wop 10r the small slant wide, detail place distinguish clearly.
Minimum power loss is too large slope not obvious.
To fix processing, the minimum power and the maximum power can be set to agree.
If checked "default", the actual power panel set by the power to determine.
Click the button "advanced", but also can be set to other layer parameters.

Seal: 0.000 mm .ﬂ.dvance...l

Open Delay: 0 ms
Close Delay: 0 ms
| Laser through mode

Through power: 50,0 %o

Seal:Closed cutting graphics seal is not closed condition ,can be closed with the sealing
compensation,but if the sealing is misplaced,there is no compensation,clearance compensation
optimization can be used to compensate,or use the backlash compensation in the user preferences
Open Delay; Medallion for a time / medallion latency

Close Delay:light off through wear / light off delay time

Laser through mode:If checked,the light switch delay said is on time,otherwise,the time delay
switch is light delay said laser movement

Through power:Refers to crush objects in unit time of the work done fast.
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Other layer parameters EI
[ ]Enable pen up and down
fiimn
mm
Speed: (mm)s):
Paink
Dot interwvalis) 0
Exkend 1D oukpuk
[]1n
| (o3 | [ Cancel

[Pen up and down] If machines have installed the lift platform, and need to be in a different
platform height on the processing, can make can write up function.

Here the corresponding is platform write position in which high on the processing, carried the
corresponding is empty pen position before go, platform should be moved to which level in the
optical translation will not again to interfere with the process workpiece. If confirmed the optical
not and the translation of the process workpiece to interfere, don't need to set up the pen position.

Use way is:

1> Can write pen to carry.

2>Make can write position, manual control panel key mobile platform, to stay processing
graphics graphics processing plane, adjust the focal length. Then click button "read”, and then
write all set up position.

3>That can carry a position, manual control panel key mobile platform, move to the optical
will not interfere with the work of the height, and through the panel key move the optical,
confirmed that won't interfere, some button "read", and then set up a position.

[ point]

Here the rbi, and is suitable for drawing tool create some primitive, or from DXF file into the
some primitive. And the current layer processing methods has nothing to do, namely whether the
current layer is cutting or a scan, graphics in the some primitive has always been to the rbi way
output.

The rbi movement speed for layer speed, beating the energy for the maximum energy layer
laser.

[ The laser Enable]
When the machine is equipped with two road laser, usually, are two road and output.
But the user may through the set that laser, that its not output all the way.
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[ The joint 10 output ]
All the way and the layer associated 10 output, obligate function.

(]

Other cutting param
Enable sew compensation

Directon;

Sew width 0.1 i

[ Ok ][ Cancel ]

[ Enable sew compensation] :Use seam width compensation can compensation caused by laser
cutting seam size of the graphics and graphic deviation of actual cutting out,Seam width
compensation applies only to closed graph

[ Sew Direction] :According to the actual need to set up,such as cut a round,if you want to keep
the circle is cut off,you should set the direction of compensation to outward,If want to keep the
hole,should set the direction of compensation to inward.

[ Sew width] :Lase cutting seam width

4.10.3 Laser scanning parameters Settings

Layer Parameter

X Layer Parameter @
L Load parameters from library ] ey Load parameters from library
- Is Quiput: |Yes hd Is Output: |Yes -
Speed(mm/fs): 100 [ pefault Speed{mm/s): 100 [ pefault
If Blowing: |Yes - If Blowing: |Yes -
Processing Mode:  |Scan - Processing Mode: | Scan -
Min Power (%) Max Power (%) Min Power(%) Max Power (%)
1: 30 30 [ pefault 1: 30 30 [C] Default
230 30 230 30
Megative Engrave Optimized Scan |:| Megative Engrave |:| Optimized Scan
Output direct [ independent output [ output direct ["]independent output
["|Ramp Effect [ Ramp Effect
Ramp Length: |0 mm Ramp Length: |0 —
COverstriking: |Un-process |~ Oversiriking: |Un-process |+
Scan Mode: | X_swing = Scan Mode: | X_swing <
Interval{mm): 0.1 Interval{mm): 0.1
- [ ok | [ cancel | - [ ok | [ cencel |

On the left of the dialog box for vector scanning parameters Settings, on the right side of the
dialog box for bitmap scanning parameters Settings.

The vector data do not support the scanning the color carving, optimization scanning, direct

output.

The color carving: normally scanning, bitmap in the black spots a laser, the laser in white.
Choose the color carving, the bitmap in the white of the laser, black spots in a laser.
Optimal scanning: choose optimization will automatically adjust the users scan the scanning
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interval to set up the best value, the scan best effect.
Otherwise, according to user Settings of the scanning interval scan pattern. Generally choose
"optimal scanning"
Direct output: gray scale bitmap, according to the actual graphics gray.in output, already color
deep place laser energy big, color shallow place laser
Energy is small.
Figure yuan respectively output: for vector graphics for, figure yuan respectively according to
vector diagram output is the position of the yuan relationship, which in turn will get together the
vector map carving output of yuan respectively.
If not checked figure yuan respectively output, it will be the whole vector graphics as a
whole to sculpture.
For a bitmap for, if not checked figure yuan respectively output, the system will
automatically will work with a layer of the bitmap in as a whole output.
If checked the figure yuan respectively output, the system will be in a single output bitmap.
Slope effect: the scan the edges of the figure appear slope, submit stereo effect.
Be bold font: including don't handle, scanning the font, scanning the bottom. Generally choose not
processing.
Scanning is part of the font scanning is the font, also is the Yin carving.
Note that the slope effect choice, please will be bold font choose not to deal with, or slope affected
the effects.
Font Yin carved: not to add text outside the box, scanning are text itself, as below:

cicome

Font Yang carved: text and the outer frame, scanning is the bottom of the graphics, as below:

M

Scanning mode: including level one, level two-way, vertical one-way, vertical two-way.

Level one way: the optical scan pattern back and forth in a horizontal direction, but only to a
direction when laser scanning comes out,Such as: when the optical scan from right to left a laser,
and from left to right the laser scan.

Level two-way: the optical horizontal direction in the back and forth laser scanning graphics.

The vertical one way: the optical scan pattern in vertical direction back and forth, but only to
a direction will be laser scanning,Such as: when the optical scan from up to down a laser, and
from the bottom to scan a laser.

The vertical two-way: in vertical direction the optical back and forth laser scanning graphics.

Note: general use level two-way scanning mode.

Scanning interval: namely the optical scan every much long distance under a line. The
smaller the interval, scanning the deeper to graphics; Conversely, the more shallow.

Suggestions: (1) for vector layer (i.e. color layer), scanning interval in 0.1 mm general set
below.

(2) for a tutu layer (namely BMP layer), scanning interval in 0.1 mm general set above,
Then through the change and the most high power to make the minimum power after
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scanning the graphics depth to achieve the ideal effect.

4.10.4 Laser Dot Parameters Setting

Layer Farameter EI
Laver: [N
Is Oukpuk; | Yes T
Speedimmysy; 100 [ ]oefault

If Blowing: | Yes

-
Processing Mode: | Dok -

Min Power{Sa) Mazx Power(%:)

Laserl: |30 a0 [ | oefauld

Laserz: |30 a0

The time for emitting laser on
one dot during the process. The

/' higher the value is, the darker
. I
{v

Cook Kime: (0.1

The interval between the dots
1
Dot length: |1 ——#—>1 Dot length, for cutting dash line

[ Center d\ |

Only dot at center

Dot interval; (5]

Ok ] [ Cancel ]

4.11 Vendor settings

4.11.1The motor parameters

XY Z U axis parameters

Dir polarity:Change the direction of polarity can make the motor to the reverse direction.Modify
the goal is to make the shaft to the origin when reset,if reset when the axial direction away from
the origin,explain the polar axis direction set wrong,should be modified.

Limiter polarity:Used to set the limit of high and low level signal model,If moving axis reaches
the limit position ,enter a low level signal to the main board ,the limit should be set to a negative
polarity

Breadth: The longest distance between the axes can walk,according to the actual situation of the
machine

Home offset: If the shaft can make the hard limit protection,often should set the value of
2~5mm,if set to 0,then the axes coordinate zero run to minimum,effective,has the potential to limit
such trigger error limit protection function,emergency stop the machine,if can not manke the hard
limit protection,can set value is 0~5mm.
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Contrl mode:Double pulse and pulse+direction mode optional,depending on the of motor drive
machine actual configuration decision,general model for pulse+direction

Step length;Namely motor pulse equivalent, send a pulse to the motor, the corresponding motion axis
through the absolute distance value.Before this value is set up correctly, can let the machine cutting a
large rectangular (graphics is bigger, can make the error smaller), automatic calculation by graphic length
and measuring the length of the step motor.

Enable limit trigger:Whether used for enabling the axis of the hard limit protection function.

PWM rising edge valid:Used to set the motor drives the pulse signal is rising falling edge along the
efficient or effective, when not enabled the falling edge controller using effective;When this is enabled,
use the rising along the effective controller.

Enable Home:If machine configuration with the shaft, the shaft "reset enabled" option should be open,
if not configured the shaft, then the shaft "reset enabled" option should be banned.The meaning of this
parameter is to control the "reset" boot options in the user preferences and function keys in the "reset"
the axis function, prevent users mistakenly to reset the shaft moving that doesn't exist.

Jump-off speed:Movement speed of shaft directly start from stationary state, if the value is too big, can
lead to motor lose step, jitter, and even produce the noise and set is too small, can reduce the running
speed of the graphics.The heavier if the large inertia of moving axis (axis), can install a smaller takeoff
speed, if the movement axis of inertia smaller lighter (shaft), can be appropriately increase the rotate
speed.Typical values such as 5 ~ 30 mm/s.

Max speed:The shaft can withstand maximum speed.The parameters and inertia motor drive power,
motor shaft, and gear ratio.Typical values such as 200 ~ 500 mm/s.

Max Acc:Motor shaft in the maximum acceleration and deceleration motion, acceleration set is too large,
also can lead to motor lose step, jitter, and even produce the noise and set is too small, can lead to speed
up slow and reduce the running speed of the graphics.Corresponding to the large inertia axis, such as
beam of the Y axis, a typical setting for the range of 800 ~ 3000 mmy/s2, corresponding to the axis of
inertia small, such as the car of the X axis, a typical setting range is 8000 ~ 20000 mm/s2

EStop acc:Can make the hard limit protection, if the shaft, when the axial movement to the limit position,
to the shaft to stop operation for emergency stop acceleration deceleration.This value may take the
maximum acceleration of 2 ~ 3 times

Keying

Jump-off speed:Keys on the keyboard to move the axis movement starting speed, not above the shaft
rotate speed

Acc:Buttons move the axis motion acceleration value, cannot be higher than the maximum acceleration

Invert direction:

Used to control the movement of the manual button when the mobile movement axis direction.When set
the right direction of polarity parameters, if press the direction key on the operation panel, the axial
direction, which buttons can reverse.

4.11.2 Laser parameters

Laser config:Single tube/pipe is optional, according to the number of laser tube manufacturers actual
configuration Settings

Laser mode:Glass tube, radio frequency laser (don't need precombustion pulse) and radio frequency
laser (need precombustion pulse) optional

Laser attenuation. Min power. Max power. Laser freq. Preginition freq:
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Preginition pulse:For radio frequency (%) laser and precombustion pulse, frequency and
precombustion by precombustion pulse width configuration precombustion characteristics of the pulse.
Signal level:

Water protect:When can make water protection, the controller must be connected to water protection
circuit, the machine won't out of the light, if we do not make water to protect, don't pick up the water
protection circuit, the controller will not detect.

Laser frequency used by the control signal is used to set the laser pulse frequency, the glass tube,
generally set to about 20 KHZ, Radio frequency tube usually about 5 KHZ; Maximum/minimum power (%)
is used to set the limits of the laser power value, namely at runtime, users to set maximum power can not
be higher than the set value of maximum power, user Settings cannot under minimum power value for the
setting of the minimum power value;Use after a period of time, if the laser power attenuation, is by setting
the attenuation coefficient to fine-tuning of laser power, laser without attenuation, attenuation coefficient
of 0.

Prompt:If single laser tube is configured, it only shows a laser parameters

4.11.3 Other vendor parameters

Machine type:For the most part should choose general engraving machine, other models for a particular
model

Transmission mode:Under normal circumstances should choose "step type belt", choose other type,
control algorithm will have small change

Feed mode:A one-way/two-way optional.When for one-way feeding, do not check the coordinate, but
has been unilaterally upward;When selecting a two-way feeding, the system will check the maximum
minimum coordinates, an odd number of times to one direction, even time to another direction, first initial
direction by setting the direction of polarity to change or modify feeding the length of the positive and
negative value

Broken delay:Can be set to 0 ~ 3000 ms.After power grid, the system power supply does not
immediately reduced to 0 v, during a time delay, the power set delay value should be the actual delay
values are basically identical.If the value is set, the deflection is in power to continue carving work, a
second processing of graphics and graphics or not closed before power, or too much overlap

Enable protect:If can make this, the controller must be open protection circuit is connected, otherwise
the machine will not work

Enable blower:If want to use the outlet Wind signal layer and control the fan switch, you must make to
the parameters, otherwise, the Wind signal output to other signals

Prompt:Manufacturers in the parameter configuration parameters, such as the direction of polarity,
control mode, the types of laser and laser frequency modified four parameters, it is necessary to reset the
system, reset after the completion of the changes to take effect.
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